nmap: fix check-package warning
authorThomas Petazzoni <thomas.petazzoni@bootlin.com>
Wed, 18 Apr 2018 08:58:06 +0000 (10:58 +0200)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Wed, 18 Apr 2018 08:58:06 +0000 (10:58 +0200)
Fixes:

package/nmap/nmap.mk:88: expected indent with tabs
93 lines processed
1 warnings generated

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/nmap/nmap.mk

index 391215dbf4fbb4c9f9c944f93ac9e38a8f0cdcde..1c89b5424e75c7b5f596946b6b6b6b05d9024ec6 100644 (file)
@@ -85,7 +85,7 @@ endif
 # Add a symlink to "nc" if none of the competing netcats is selected
 ifeq ($(BR2_PACKAGE_NMAP_NCAT):$(BR2_PACKAGE_NETCAT)$(BR2_PACKAGE_NETCAT_OPENBSD),y:)
 define NMAP_INSTALL_NCAT_SYMLINK
-        ln -fs ncat $(TARGET_DIR)/usr/bin/nc
+       ln -fs ncat $(TARGET_DIR)/usr/bin/nc
 endef
 NMAP_POST_INSTALL_TARGET_HOOKS += NMAP_INSTALL_NCAT_SYMLINK
 endif