projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
bbf5956
)
Heh. Don't force everyone's fs to 100 mb.
author
Eric Andersen
<andersen@codepoet.org>
Fri, 17 Jan 2003 09:31:16 +0000
(09:31 -0000)
committer
Eric Andersen
<andersen@codepoet.org>
Fri, 17 Jan 2003 09:31:16 +0000
(09:31 -0000)
make/ext2root.mk
patch
|
blob
|
history
diff --git
a/make/ext2root.mk
b/make/ext2root.mk
index ad0dd1db53c9bf90ae335d05a769cafb2b876045..e56b2fe8de098a81ea7415a7b749d6aa2b6d6c6b 100644
(file)
--- a/
make/ext2root.mk
+++ b/
make/ext2root.mk
@@
-36,7
+36,7
@@
GENEXT2_REALSIZE=$(subst total,, $(shell du $(TARGET_DIR) -s -c -k | grep total
GENEXT2_SIZE=$(shell expr $(GENEXT2_REALSIZE) + $(GENEXT2_ADDTOROOTSIZE))
# We currently add about 400 device nodes, so add that into the total
GENEXT2_INODES=$(shell expr $(shell find $(TARGET_DIR) | wc -l) + 400)
-GENEXT2_SIZE=100000
+
#
GENEXT2_SIZE=100000
ext2root: genext2fs
-@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;