package/am335x-pru-package: rename variable
authorYann E. MORIN <yann.morin.1998@free.fr>
Wed, 29 Nov 2017 23:08:40 +0000 (00:08 +0100)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Fri, 1 Dec 2017 21:55:47 +0000 (22:55 +0100)
We use package names as poor-man's namespace, so fix that.

Reported by utils/check-package.

Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Cc: Frank Hunleth <fhunleth@troodon-software.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/am335x-pru-package/am335x-pru-package.mk

index b2e89d3710b58d83c1a62ca81399625c0d2a327c..24a5df4815afb557a1ce19ec727238663eeb6e2f 100644 (file)
@@ -13,14 +13,14 @@ AM335X_PRU_PACKAGE_INSTALL_STAGING = YES
 
 # The default 'all' rule builds everything, when we just need the library
 ifeq ($(BR2_ENABLE_DEBUG),y)
-AM335X_MAKE_TARGET = debug $(if $(BR2_STATIC_LIBS),,sodebug)
+AM335X_PRU_PACKAGE_MAKE_TARGET = debug $(if $(BR2_STATIC_LIBS),,sodebug)
 else
-AM335X_MAKE_TARGET = release $(if $(BR2_STATIC_LIBS),,sorelease)
+AM335X_PRU_PACKAGE_MAKE_TARGET = release $(if $(BR2_STATIC_LIBS),,sorelease)
 endif
 
 define AM335X_PRU_PACKAGE_BUILD_CMDS
        $(TARGET_MAKE_ENV) $(MAKE) CROSS_COMPILE="$(TARGET_CROSS)" \
-               -C $(@D)/pru_sw/app_loader/interface $(AM335X_MAKE_TARGET)
+               -C $(@D)/pru_sw/app_loader/interface $(AM335X_PRU_PACKAGE_MAKE_TARGET)
 endef
 
 # 'install' installs whatever was built, and our patch removes the dependency