pkg-autotools.mk: remove extra space from config-update message
authorDanomi Manchego <danomimanchego123@gmail.com>
Mon, 11 Mar 2013 15:58:31 +0000 (15:58 +0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Mon, 18 Mar 2013 21:45:11 +0000 (22:45 +0100)
If you do a "make -s", you will notice that the UPDATE_CONFIG_HOOK message
has an extra space compared to other highlighted messages.  For example:

>>> util-linux 2.20.1  Updating config.sub and config.guess
>>> util-linux 2.20.1 Patching libtool
>>> util-linux 2.20.1 Autoreconfiguring

A grep shows this is the only instance of the extra space. This patch
removes the extra space.

Signed-off-by: Danomi Manchego <danomimanchego123@gmail.com>
Acked-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Acked-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/pkg-autotools.mk

index 890506bbc2d3d12cf2cd90c0aef6f1d21653fc27..995c68596b519df434caa970f04ca03b17cc8636 100644 (file)
@@ -145,7 +145,7 @@ endif
 # Hook to update config.sub and config.guess if needed
 #
 define UPDATE_CONFIG_HOOK
-       @$$(call MESSAGE, "Updating config.sub and config.guess")
+       @$$(call MESSAGE,"Updating config.sub and config.guess")
        $$(call CONFIG_UPDATE,$$(@D))
 endef