polarssl: bump to version 1.2.8
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Mon, 24 Jun 2013 02:19:02 +0000 (23:19 -0300)
committerPeter Korsgaard <jacmet@sunsite.dk>
Thu, 27 Jun 2013 13:39:09 +0000 (15:39 +0200)
Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/polarssl/polarssl-shared-and-static-library.patch
package/polarssl/polarssl.mk

index 554eda60f45eef90515f8258d68737c54ef36e36..f376c1e9ffd9f2e0cb33177ffc8453bcf9d96706 100644 (file)
@@ -9,7 +9,7 @@ This patch adds the USE_STATIC_POLARSSL_LIBRARY (which defaults to ON)
 in addition to the existing USE_SHARED_POLARSSL_LIBRARY (which
 defaults to OFF). Both options can be manipulated independently.
 
-[Gustavo: update for polarssl 1.2.7]
+[Gustavo: update for polarssl 1.2.8]
 Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
 Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
 
@@ -34,7 +34,7 @@ diff -Nura polarssl-1.2.3.orig/library/CMakeLists.txt polarssl-1.2.3/library/CMa
 +if(USE_SHARED_POLARSSL_LIBRARY)
  
  add_library(polarssl SHARED ${src})
- set_target_properties(polarssl PROPERTIES VERSION 1.2.7 SOVERSION 2)
+ set_target_properties(polarssl PROPERTIES VERSION 1.2.8 SOVERSION 2)
 +set_target_properties(polarssl PROPERTIES OUTPUT_NAME polarssl)
 +
 +endif(USE_SHARED_POLARSSL_LIBRARY)
index 0b44dc9e26332f428198904ea728cbfbcffb76be..39de3e3897c75225c15b8c98bcfaee4b82342c94 100644 (file)
@@ -5,7 +5,7 @@
 ################################################################################
 
 POLARSSL_SITE = https://polarssl.org/download
-POLARSSL_VERSION = 1.2.7
+POLARSSL_VERSION = 1.2.8
 POLARSSL_SOURCE = polarssl-$(POLARSSL_VERSION)-gpl.tgz
 POLARSSL_CONF_OPT = \
        -DUSE_SHARED_POLARSSL_LIBRARY=ON \