package/gcc: fix check-package
authorYann E. MORIN <yann.morin.1998@free.fr>
Fri, 10 Apr 2020 19:30:14 +0000 (21:30 +0200)
committerYann E. MORIN <yann.morin.1998@free.fr>
Fri, 10 Apr 2020 19:30:14 +0000 (21:30 +0200)
Commit dcaf6e75a (package/gcc: pass -Wno-error to debug builds)
introduced non-ASCII characters in a comment, copy-pasted from a
terminal output.

check-package does not like non-ASCII characters, and whines about
them.

Replace the fancy quotes by standard ASCII ones.

Signed-off-by: Yann E. MORIN <yann.morin.1998@free.fr>
package/gcc/gcc.mk

index fe7167b2f30dcfc44f752b6966884f994fea78cf..50f2a3fcb7b31f2152c28d012470d3f9b3d70cbd 100644 (file)
@@ -100,7 +100,7 @@ HOST_GCC_COMMON_CONF_ENV = \
 GCC_COMMON_TARGET_CFLAGS = $(TARGET_CFLAGS)
 GCC_COMMON_TARGET_CXXFLAGS = $(TARGET_CXXFLAGS)
 
-# used to fix ../../../../libsanitizer/libbacktrace/../../libbacktrace/elf.c:772:21: error: ‘st.st_mode’ may be used uninitialized in this function [-Werror=maybe-uninitialized]
+# used to fix ../../../../libsanitizer/libbacktrace/../../libbacktrace/elf.c:772:21: error: 'st.st_mode' may be used uninitialized in this function [-Werror=maybe-uninitialized]
 ifeq ($(BR2_ENABLE_DEBUG),y)
 GCC_COMMON_TARGET_CFLAGS += -Wno-error
 endif