opencv: disable OpenMP support
authorSamuel Martin <s.martin49@gmail.com>
Tue, 22 Apr 2014 23:15:47 +0000 (01:15 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 16 Jul 2014 20:57:17 +0000 (22:57 +0200)
Since there is currently no easy way to know if the current Buildroot
configuration has a toolchain supporting OpenMP (especially for external
toolchains), then just disable it.

Signed-off-by: Samuel Martin <s.martin49@gmail.com>
Acked-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/opencv/opencv.mk

index e84dd18d1d83ceb5d572af6706eccc52118e20c4..d1620a26390b62e0a76a1421b5d1027e8e3aa838 100644 (file)
@@ -154,6 +154,7 @@ OPENCV_CONF_OPT += \
        -DWITH_OPENCL=OFF  \
        -DWITH_OPENEXR=OFF \
        -DWITH_OPENGL=OFF  \
+       -DWITH_OPENMP=OFF  \
        -DWITH_OPENNI=OFF  \
        -DWITH_UNICAP=OFF  \
        -DWITH_XINE=OFF