vim: also install xxd
authorPeter Korsgaard <peter@korsgaard.com>
Wed, 7 Jan 2015 14:44:20 +0000 (15:44 +0100)
committerPeter Korsgaard <peter@korsgaard.com>
Wed, 7 Jan 2015 14:50:24 +0000 (15:50 +0100)
Quite a number of scripts use xxd, so install it as well.

Install it unconditionally as the size is trivial compared to vim (~10kb vs
~1.5MB).

Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/vim/vim.mk

index 01ba27eac21e90ee73391914ed9ab0a334def508..da84d14d8f57393bd3f63492f3781ca13391c634 100644 (file)
@@ -31,6 +31,7 @@ VIM_LICENSE_FILES = README.txt
 define VIM_INSTALL_TARGET_CMDS
        cd $(@D)/src; \
                $(MAKE) DESTDIR=$(TARGET_DIR) installvimbin; \
+               $(MAKE) DESTDIR=$(TARGET_DIR) installtools; \
                $(MAKE) DESTDIR=$(TARGET_DIR) installlinks
 endef