added torsmo
authorJohn Voltz <john.voltz@gmail.com>
Thu, 6 Mar 2008 18:27:38 +0000 (18:27 -0000)
committerJohn Voltz <john.voltz@gmail.com>
Thu, 6 Mar 2008 18:27:38 +0000 (18:27 -0000)
package/torsmo/Config.in [new file with mode: 0644]
package/torsmo/torsmo.mk [new file with mode: 0644]

diff --git a/package/torsmo/Config.in b/package/torsmo/Config.in
new file mode 100644 (file)
index 0000000..6fe4d82
--- /dev/null
@@ -0,0 +1,7 @@
+config BR2_PACKAGE_TORSMO
+       bool "torsmo"
+       default n
+       help
+         Torsmo is a system monitor that sits in the corner of your desktop.
+
+         http://avr32linux.org/twiki/pub/Main/Torsmo
diff --git a/package/torsmo/torsmo.mk b/package/torsmo/torsmo.mk
new file mode 100644 (file)
index 0000000..af8f183
--- /dev/null
@@ -0,0 +1,18 @@
+#############################################################
+#
+# torsmo
+#
+#############################################################
+TORSMO_VERSION = 0.18
+TORSMO_SOURCE = torsmo-$(TORSMO_VERSION).tar.gz
+TORSMO_SITE = http://avr32linux.org/twiki/pub/Main/Torsmo
+TORSMO_AUTORECONF = NO
+TORSMO_INSTALL_STAGING = NO
+TORSMO_INSTALL_TARGET = YES
+
+TORSMO_CONF_OPT = --x-includes="-I$(STAGING_DIR)/usr/include/X11" --x-libraries="-I$(STAGING_DIR)/usr/lib" --with-x
+
+TORSMO_DEPENDENCIES = uclibc 
+
+$(eval $(call AUTOTARGETS,package,torsmo))
+