- late binding isn't a good idea there, i did end up with an empty SOURCE.
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Tue, 3 Oct 2006 13:42:42 +0000 (13:42 -0000)
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Tue, 3 Oct 2006 13:42:42 +0000 (13:42 -0000)
package/sudo/sudo.mk

index f9bd68ddb010670426e2732a5eb267a5a0edb9de..368054d5044eaff53e0f19221dd0698fedcf1499 100644 (file)
@@ -5,10 +5,10 @@
 #############################################################
 
 SUDO_VER:=1.6.8p9
-SUDO_DIR:=$(BUILD_DIR)/sudo-$(SUDO_VER)
 SUDO_SOURCE:=sudo-$(SUDO_VER).tar.gz
-SUDO_SITE=http://www.courtesan.com/sudo/dist
-SUDO_UNZIP=$(ZCAT)
+SUDO_SITE:=http://www.courtesan.com/sudo/dist
+SUDO_DIR:=$(BUILD_DIR)/sudo-$(SUDO_VER)
+SUDO_UNZIP:=$(ZCAT)
 
 $(DL_DIR)/$(SUDO_SOURCE):
         $(WGET) -P $(DL_DIR) $(SUDO_SITE)/$(SUDO_SOURCE)