acl: cleanup pointless indentation
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Mon, 22 Feb 2016 17:25:11 +0000 (14:25 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 25 Feb 2016 21:22:15 +0000 (22:22 +0100)
Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/acl/acl.mk

index 62e5d151340156a91a583d5d3e2963fc813d750c..cbe5e9396107649c53a88384e8902df1abf71dd0 100644 (file)
@@ -16,15 +16,15 @@ ACL_LICENSE_FILES = doc/COPYING doc/COPYING.LGPL
 # While the configuration system uses autoconf, the Makefiles are
 # hand-written and do not use automake. Therefore, we have to hack
 # around their deficiencies by passing installation paths.
-ACL_INSTALL_STAGING_OPTS =                     \
-       prefix=$(STAGING_DIR)/usr               \
-       exec_prefix=$(STAGING_DIR)/usr          \
-       PKG_DEVLIB_DIR=$(STAGING_DIR)/usr/lib   \
+ACL_INSTALL_STAGING_OPTS = \
+       prefix=$(STAGING_DIR)/usr \
+       exec_prefix=$(STAGING_DIR)/usr \
+       PKG_DEVLIB_DIR=$(STAGING_DIR)/usr/lib \
        install-dev install-lib
 
-ACL_INSTALL_TARGET_OPTS =                      \
-       prefix=$(TARGET_DIR)/usr                \
-       exec_prefix=$(TARGET_DIR)/usr           \
+ACL_INSTALL_TARGET_OPTS = \
+       prefix=$(TARGET_DIR)/usr \
+       exec_prefix=$(TARGET_DIR)/usr \
        install install-lib
 
 # The libdir variable in libacl.la is empty, so let's fix it. This is