package/flannel: update project URL
authorGeoff Levand <geoff@infradead.org>
Tue, 22 Jun 2021 13:45:26 +0000 (06:45 -0700)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Sun, 18 Jul 2021 21:25:48 +0000 (23:25 +0200)
Update flannel project URL.

  from: github.com/coreos/flannel
  to:   github.com/flannel-io/flannel

Signed-off-by: Geoff Levand <geoff@infradead.org>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/flannel/Config.in
package/flannel/flannel.mk

index 326361080f9de14b88e02b2253cfe729b02d494c..eb8d798f48b893784a056c4417eae4e181bce587 100644 (file)
@@ -12,4 +12,4 @@ config BR2_PACKAGE_FLANNEL
          Flannel is a virtual network that gives a subnet to each
          host for use with container runtimes.
 
-         https://github.com/coreos/flannel
+         https://github.com/flannel-io/flannel
index 8aa960f0862ebf54fe5d15d80caa47e606f5e609..a8a3c7a3cd17287444b80ebd5fc97be8a71f8d09 100644 (file)
@@ -5,13 +5,13 @@
 ################################################################################
 
 FLANNEL_VERSION = 0.12.0
-FLANNEL_SITE = https://github.com/coreos/flannel/archive
+FLANNEL_SITE = https://github.com/flannel-io/flannel/archive
 FLANNEL_SOURCE = v$(FLANNEL_VERSION).tar.gz
 
 FLANNEL_LICENSE = Apache-2.0
 FLANNEL_LICENSE_FILES = LICENSE
 
-FLANNEL_LDFLAGS = -X github.com/coreos/flannel/version.Version=$(FLANNEL_VERSION)
+FLANNEL_LDFLAGS = -X github.com/flannel-io/flannel/version.Version=$(FLANNEL_VERSION)
 
 # Install flannel to its well known location.
 define FLANNEL_INSTALL_TARGET_CMDS