psplash: indentation cleanup
authorJerzy Grzegorek <jerzy.grzegorek@trzebnica.net>
Thu, 10 Mar 2016 21:48:54 +0000 (22:48 +0100)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 10 Mar 2016 22:49:04 +0000 (23:49 +0100)
Signed-off-by: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/psplash/psplash.mk

index 85c0fb88184960386c361625c5125b0005bb5dbe..4e365c53e4bd70d968c49c666d1e14d02662cc8a 100644 (file)
@@ -14,13 +14,13 @@ define PSPLASH_INSTALL_INIT_SYSTEMD
                $(TARGET_DIR)/usr/lib/systemd/system/psplash-start.service
        $(INSTALL) -d $(TARGET_DIR)/etc/systemd/system/sysinit.target.wants
        ln -sf  ../../../../usr/lib/systemd/system/psplash-start.service \
-                $(TARGET_DIR)/etc/systemd/system/sysinit.target.wants/
+               $(TARGET_DIR)/etc/systemd/system/sysinit.target.wants/
 
        $(INSTALL) -D -m 644 package/psplash/psplash-quit.service \
                $(TARGET_DIR)/usr/lib/systemd/system/psplash-quit.service
        $(INSTALL) -d $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants
        ln -sf  ../../../../usr/lib/systemd/system/psplash-quit.service \
-                $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/
+               $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/
 endef
 
 $(eval $(autotools-package))