mplayer: disable parallel builds (make -jX)
authorPeter Korsgaard <jacmet@sunsite.dk>
Tue, 4 May 2010 20:48:16 +0000 (22:48 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Tue, 4 May 2010 20:48:16 +0000 (22:48 +0200)
The build system races with itself when building the internal vidix stuff
(x86 only), so use MAKE1.

Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/multimedia/mplayer/mplayer.mk

index 50afcfbd062ddcd736afe22e11f408c3ed805073..6e03cff1d2ad66df58165ad662e5e15b8ca6d4e2 100644 (file)
@@ -71,7 +71,7 @@ $(MPLAYER_DIR)/.configured: $(MPLAYER_DIR)/.unpacked
        touch $@
 
 $(MPLAYER_DIR)/$(MPLAYER_BINARY): $(MPLAYER_DIR)/.configured
-       $(MAKE) -C $(MPLAYER_DIR)
+       $(MAKE1) -C $(MPLAYER_DIR)
        touch -c $@
 
 $(TARGET_DIR)/$(MPLAYER_TARGET_BINARY): $(MPLAYER_DIR)/$(MPLAYER_BINARY)