libfslvpuwrap: bump version to 1.0.58
authorGary Bisson <gary.bisson@boundarydevices.com>
Fri, 11 Sep 2015 09:39:47 +0000 (11:39 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 19 Sep 2015 13:39:30 +0000 (15:39 +0200)
Change license file + add hash file.

Changelog:
- Update the license file with new version and use COPYING
- Remove the folder /usr/share to avoid empty folder installation

This patch is based on the Yocto equivalent:
https://github.com/Freescale/meta-fsl-arm/commit/1506776

This package has been implicitely tested through gstreamer as the
plugins rely on it for vpu decoding:
 # gst-launch-0.10 playbin
 # uri=file:///root/tears_of_steel_1080p.webm
 # gst-launch-1.0 playbin uri=file:///root/tears_of_steel_1080p.webm
 # gst-launch-1.0 filesrc location=/root/tears_of_steel_1080p.webm ! \
   matroskademux ! imxvpudec ! imxipuvideosink

Signed-off-by: Gary Bisson <gary.bisson@boundarydevices.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/libfslvpuwrap/libfslvpuwrap.hash [new file with mode: 0644]
package/libfslvpuwrap/libfslvpuwrap.mk

diff --git a/package/libfslvpuwrap/libfslvpuwrap.hash b/package/libfslvpuwrap/libfslvpuwrap.hash
new file mode 100644 (file)
index 0000000..e7ca1a8
--- /dev/null
@@ -0,0 +1,2 @@
+# locally computed
+sha256 a278eb18ec24230166ac39e2eadf7b934798f0432654c2e24c4cb69c3ac1cf0f  libfslvpuwrap-1.0.58.bin
index 625f58654d2ded78a27670199ff527157b74667d..7669c63a0f53633bc80a4219fb673f6e52d9f732 100644 (file)
@@ -4,14 +4,14 @@
 #
 ################################################################################
 
-LIBFSLVPUWRAP_VERSION = 1.0.57
+LIBFSLVPUWRAP_VERSION = 1.0.58
 LIBFSLVPUWRAP_SITE = $(FREESCALE_IMX_SITE)
 LIBFSLVPUWRAP_SOURCE = libfslvpuwrap-$(LIBFSLVPUWRAP_VERSION).bin
 LIBFSLVPUWRAP_DEPENDENCIES = imx-vpu
 LIBFSLVPUWRAP_INSTALL_STAGING = YES
 
 LIBFSLVPUWRAP_LICENSE = Freescale Semiconductor Software License Agreement
-LIBFSLVPUWRAP_LICENSE_FILES = EULA EULA.txt
+LIBFSLVPUWRAP_LICENSE_FILES = EULA COPYING
 LIBFSLVPUWRAP_REDISTRIBUTE = NO
 
 define LIBFSLVPUWRAP_EXTRACT_CMDS