package/Makefile.in: fix 'true' invocation for BR2_STRIP_none
authorPeter Korsgaard <jacmet@sunsite.dk>
Sun, 22 Nov 2009 19:52:15 +0000 (20:52 +0100)
committerPeter Korsgaard <jacmet@sunsite.dk>
Sun, 22 Nov 2009 19:54:20 +0000 (20:54 +0100)
Closes #701

Coreutils true doesn't understand a -Not_stripping argument.

Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
CHANGES
package/Makefile.in

diff --git a/CHANGES b/CHANGES
index adcd8bd09dfaddfdb703b7ffa6caf9f21a631ccc..37931d861663faae329976997982e91f593e0258 100644 (file)
--- a/CHANGES
+++ b/CHANGES
@@ -44,6 +44,7 @@
        #657: Bug in imagemagick-clean target
        #665: [PATCH] Samba package
        #667: [PATCH] e2fsprogs
+       #701: make install problem with unstripped binaries
        #703: [SECURITY] Update openssl package to 0.9.8l
        #705: Bump spawn-fcgi package to 1.6.3
        #709: Bump lighttpd package to 1.4.24
index a10abe42a7c751e4586e65ceb8382348c57f1e26..b5a7a8edab08bb354eff1bf544efb448cf891f83 100644 (file)
@@ -163,7 +163,7 @@ TARGET_STRIP=$(STAGING_DIR)/usr/bin/$(REAL_GNU_TARGET_NAME)-sstrip
 STRIPCMD=$(TARGET_STRIP)
 endif
 ifeq ($(BR2_STRIP_none),y)
-TARGET_STRIP=true -Not_stripping
+TARGET_STRIP=true Not_stripping
 STRIPCMD=$(TARGET_STRIP)
 endif
 INSTALL:=$(shell which install || type -p install)