Fix filename
authorEric Andersen <andersen@codepoet.org>
Sat, 18 Jan 2003 22:41:02 +0000 (22:41 -0000)
committerEric Andersen <andersen@codepoet.org>
Sat, 18 Jan 2003 22:41:02 +0000 (22:41 -0000)
make/pcmcia.mk

index 88368a78865a896f1131628bd830744ae8adbe7b..cd4c0d3d05cec2b7afd37e03460538b5b5d4e883 100644 (file)
@@ -78,7 +78,7 @@ $(TARGET_DIR)/sbin/cardmgr: $(PCMCIA_DIR)/cardmgr/cardmgr
        rm -f $(TARGET_DIR)/usr/share/pnp.ids $(TARGET_DIR)/sbin/lspnp $(TARGET_DIR)/sbin/setpnp;
        rm -f $(TARGET_DIR)/sbin/pcinitrd
        rm -f $(TARGET_DIR)/sbin/probe
-       cp $(SOURCE_DIR)/target_skeleton/etc/init.d/pcmcia $(TARGET_DIR)/etc/init.d/pcmcia
+       cp $(SOURCE_DIR)/target_skeleton/etc/init.d/S30pcmcia $(TARGET_DIR)/etc/init.d/
        chmod -R u+w $(TARGET_DIR)/etc/pcmcia/*
 
 pcmcia: uclibc $(TARGET_DIR)/sbin/cardmgr