cleanup install target a bit
authorEric Andersen <andersen@codepoet.org>
Sat, 12 Feb 2005 04:32:48 +0000 (04:32 -0000)
committerEric Andersen <andersen@codepoet.org>
Sat, 12 Feb 2005 04:32:48 +0000 (04:32 -0000)
package/e2fsprogs/e2fsprogs.mk

index 3bcfbf24806056247b197c9ca2c7a38f113e0997..6291910a63e1b070c11959507d48e010fd8d9f72 100644 (file)
@@ -32,8 +32,8 @@ $(E2FSPROGS_DIR)/.configured: $(E2FSPROGS_DIR)/.unpacked
                --with-linker=$(TARGET_CROSS)ld \
                --prefix=/usr \
                --exec-prefix=/usr \
-               --bindir=/usr/bin \
-               --sbindir=/usr/sbin \
+               --bindir=/bin \
+               --sbindir=/sbin \
                --libexecdir=/usr/lib \
                --sysconfdir=/etc \
                --datadir=/usr/share \
@@ -48,12 +48,12 @@ $(E2FSPROGS_DIR)/.configured: $(E2FSPROGS_DIR)/.unpacked
        touch  $(E2FSPROGS_DIR)/.configured
 
 $(E2FSPROGS_DIR)/$(E2FSPROGS_BINARY): $(E2FSPROGS_DIR)/.configured
-       $(MAKE1) PATH=$(TARGET_PATH) -C $(E2FSPROGS_DIR)
+       $(MAKE) PATH=$(TARGET_PATH) -C $(E2FSPROGS_DIR)
        -$(STRIP) $(E2FSPROGS_DIR)/misc/*
        touch -c $(E2FSPROGS_DIR)/$(E2FSPROGS_BINARY)
 
 $(TARGET_DIR)/$(E2FSPROGS_TARGET_BINARY): $(E2FSPROGS_DIR)/$(E2FSPROGS_BINARY)
-       $(MAKE1) PATH=$(TARGET_PATH) DESTDIR=$(TARGET_DIR) -C $(E2FSPROGS_DIR) install
+       $(MAKE) PATH=$(TARGET_PATH) DESTDIR=$(TARGET_DIR) -C $(E2FSPROGS_DIR) install
        rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \
                $(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc
        touch -c $(TARGET_DIR)/$(E2FSPROGS_TARGET_BINARY)