dropbear: really fix xauth tweak since dbcec2b2
authorPeter Korsgaard <jacmet@sunsite.dk>
Wed, 6 Oct 2010 07:45:12 +0000 (09:45 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Wed, 6 Oct 2010 07:45:12 +0000 (09:45 +0200)
Commit d5576fd2 tried to fix this, but introduced a new typo.

Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/dropbear/dropbear.mk

index 0457935b98c02a39ab3526f966cd32391aacad8d..b07cb6333c1bd53c1f488e8d57a04ebd6c1edcf1 100644 (file)
@@ -21,7 +21,7 @@ define DROPBEAR_FIX_XAUTH
        $(SED) 's,^#define XAUTH_COMMAND.*/xauth,#define XAUTH_COMMAND "/usr/bin/xauth,g' $(@D)/options.h
 endef
 
-DROPBEAR_POST_EXTRACT_HOOKS += DROPBEAR_FIX_AUTH
+DROPBEAR_POST_EXTRACT_HOOKS += DROPBEAR_FIX_XAUTH
 
 define DROPBEAR_DISABLE_REVERSE_DNS
        $(SED) 's,^#define DO_HOST_LOOKUP.*,/* #define DO_HOST_LOOKUP */,' $(@D)/options.h