If using an external toolchain, don't include any of this stuff.
author"Steven J. Hill" <sjhill@realitydiluted.com>
Fri, 13 Apr 2007 02:04:32 +0000 (02:04 -0000)
committer"Steven J. Hill" <sjhill@realitydiluted.com>
Fri, 13 Apr 2007 02:04:32 +0000 (02:04 -0000)
toolchain/gcc/gcc-uclibc-3.x.mk

index 8e8267498e8e00ca962144ce3aa8d36f0df81720..defe923b12383d10f96e7b34112d61359ac0b0e5 100644 (file)
@@ -17,6 +17,8 @@
 # along with this program; if not, write to the Free Software
 # Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
 
+ifeq ($(BR2_TOOLCHAIN_BUILDROOT),y)
+
 ifeq ($(GCC_SNAP_DATE),)
 GCC_OFFICIAL_VER:=$(GCC_VERSION)
 GCC_SITE:=http://ftp.gnu.org/gnu/gcc/gcc-$(GCC_VERSION)
@@ -443,3 +445,5 @@ gcc_target-clean:
 
 gcc_target-dirclean:
        rm -rf $(GCC_BUILD_DIR3)
+
+endif