squid: adjust style
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Sun, 29 Mar 2015 14:33:32 +0000 (11:33 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Mon, 30 Mar 2015 20:37:01 +0000 (22:37 +0200)
Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/squid/squid.mk

index fdf540ec2dc402fd1f10dd0c1476db7296693ce1..f4d6ae3e85805e595537fad11da06f2713e5e1d0 100644 (file)
@@ -10,7 +10,7 @@ SQUID_SOURCE = squid-$(SQUID_VERSION).tar.xz
 SQUID_SITE = http://www.squid-cache.org/Versions/v3/$(SQUID_VERSION_MAJOR)
 SQUID_LICENSE = GPLv2+
 SQUID_LICENSE_FILES = COPYING
-# For squid-01-assume-get-certificate-ok.patch
+# For 0001-assume-get-certificate-ok.patch
 SQUID_AUTORECONF = YES
 SQUID_DEPENDENCIES = libcap host-libcap host-pkgconf \
        $(if $(BR2_PACKAGE_LIBNETFILTER_CONNTRACK),libnetfilter_conntrack)
@@ -48,19 +48,19 @@ SQUID_CONF_OPTS = \
 # architectures, it would be provided by libatomic, but Buildroot
 # typically doesn't provide it.
 ifeq ($(BR2_ARCH_HAS_ATOMICS)$(BR2_ARCH_IS_64),yy)
-       SQUID_CONF_ENV += squid_cv_gnu_atomics=yes
+SQUID_CONF_ENV += squid_cv_gnu_atomics=yes
 else
-       SQUID_CONF_ENV += squid_cv_gnu_atomics=no
+SQUID_CONF_ENV += squid_cv_gnu_atomics=no
 endif
 
 # On uClibc librt needs libpthread
 ifeq ($(BR2_TOOLCHAIN_HAS_THREADS)$(BR2_TOOLCHAIN_USES_UCLIBC),yy)
-       SQUID_CONF_ENV += ac_cv_search_shm_open="-lrt -lpthread"
+SQUID_CONF_ENV += ac_cv_search_shm_open="-lrt -lpthread"
 endif
 
 ifeq ($(BR2_PACKAGE_OPENSSL),y)
-       SQUID_CONF_OPTS += --enable-ssl
-       SQUID_DEPENDENCIES += openssl
+SQUID_CONF_OPTS += --enable-ssl
+SQUID_DEPENDENCIES += openssl
 endif
 
 define SQUID_CLEANUP_TARGET