psplash: move systemd service files to /usr/lib
authorMike Williams <mike@mikebwilliams.com>
Tue, 21 Apr 2015 17:50:35 +0000 (13:50 -0400)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 22 Apr 2015 20:49:51 +0000 (22:49 +0200)
Signed-off-by: Mike Williams <mike@mikebwilliams.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/psplash/psplash.mk

index 59015479832fe61fb12db38856dfb1e562e122fe..85c0fb88184960386c361625c5125b0005bb5dbe 100644 (file)
@@ -11,15 +11,15 @@ PSPLASH_AUTORECONF = YES
 
 define PSPLASH_INSTALL_INIT_SYSTEMD
        $(INSTALL) -D -m 644 package/psplash/psplash-start.service \
-               $(TARGET_DIR)/etc/systemd/system/psplash-start.service
+               $(TARGET_DIR)/usr/lib/systemd/system/psplash-start.service
        $(INSTALL) -d $(TARGET_DIR)/etc/systemd/system/sysinit.target.wants
-       ln -sf  ../psplash-start.service \
+       ln -sf  ../../../../usr/lib/systemd/system/psplash-start.service \
                 $(TARGET_DIR)/etc/systemd/system/sysinit.target.wants/
 
        $(INSTALL) -D -m 644 package/psplash/psplash-quit.service \
-               $(TARGET_DIR)/etc/systemd/system/psplash-quit.service
+               $(TARGET_DIR)/usr/lib/systemd/system/psplash-quit.service
        $(INSTALL) -d $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants
-       ln -sf  ../psplash-quit.service \
+       ln -sf  ../../../../usr/lib/systemd/system/psplash-quit.service \
                 $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/
 endef