linux-advanced: add linux26-force like in the simple linux makefile
authorPeter Korsgaard <jacmet@sunsite.dk>
Sun, 13 Jul 2008 06:32:58 +0000 (06:32 -0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Sun, 13 Jul 2008 06:32:58 +0000 (06:32 -0000)
Patch by Brian Beattie.

target/linux/Makefile.in.advanced

index d75f2e9821abe7fdbc284584d2cfc0e1fd0b3111..9a3a69a50083de4a5029b936b893e05ed74d9a84 100644 (file)
@@ -454,6 +454,10 @@ linux26-config: host-sed $(LINUX26_DIR)/.configured
 linux26-update:
        cp -dpf $(LINUX26_DIR)/.config $(LINUX26_KCONFIG)
 
+# force rebuild
+linux26-force:
+       touch $(LINUX26_DIR)/.configured
+
 # This has been renamed so we do _NOT_ by default run this on 'make clean'
 linux26clean:
        rm -f $(LINUX26_KERNEL) $(LINUX26_DIR)/.configured