Remove /usr/share/man instead of /usr/man after install
authorEric Andersen <andersen@codepoet.org>
Fri, 30 Sep 2005 20:48:41 +0000 (20:48 -0000)
committerEric Andersen <andersen@codepoet.org>
Fri, 30 Sep 2005 20:48:41 +0000 (20:48 -0000)
package/procps/procps.mk

index 14be46ba161800f55414d568a218b90fd48d57cb..29351d3b1072ab71d96be72a0e59a995cd135c20 100644 (file)
@@ -27,7 +27,7 @@ $(TARGET_DIR)/$(PROCPS_TARGET_BINARY): $(PROCPS_DIR)/$(PROCPS_BINARY)
        $(TARGET_CONFIGURE_OPTS) $(MAKE) DESTDIR=$(TARGET_DIR) \
                install='install -D' -C $(PROCPS_DIR) lib64=/lib \
                ldconfig='/bin/true' install
-       rm -Rf $(TARGET_DIR)/usr/man
+       rm -Rf $(TARGET_DIR)/usr/share/man
 
 procps: uclibc ncurses $(TARGET_DIR)/$(PROCPS_TARGET_BINARY)