dropbear: move systemd service file to /usr/lib
authorMike Williams <mike@mikebwilliams.com>
Fri, 20 Mar 2015 19:14:01 +0000 (15:14 -0400)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Fri, 20 Mar 2015 19:39:09 +0000 (20:39 +0100)
Signed-off-by: Mike Williams <mike@mikebwilliams.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/dropbear/dropbear.mk

index f2ae4037b01bbb14689f0e31a31f5cc73384aa50..bc65d69c05fe8b10df6defde474467ea2decb2f5 100644 (file)
@@ -53,9 +53,9 @@ endef
 
 define DROPBEAR_INSTALL_INIT_SYSTEMD
        $(INSTALL) -D -m 644 package/dropbear/dropbear.service \
-               $(TARGET_DIR)/lib/systemd/system/dropbear.service
+               $(TARGET_DIR)/usr/lib/systemd/system/dropbear.service
        mkdir -p $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants
-       ln -fs /lib/systemd/system/dropbear.service \
+       ln -fs ../../../../usr/lib/systemd/system/dropbear.service \
                $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/dropbear.service
 endef