support/dependencies: set cmake version min to 3.16
authorFabrice Fontaine <fontaine.fabrice@gmail.com>
Sat, 24 Apr 2021 12:19:50 +0000 (14:19 +0200)
committerYann E. MORIN <yann.morin.1998@free.fr>
Sat, 24 Apr 2021 21:10:17 +0000 (23:10 +0200)
domoticz requires cmake 3.16 since version 2020.2 and
https://github.com/domoticz/domoticz/commit/275effddf0921698197dbc38bde199c48d4956f9

Fixes:
 - http://autobuild.buildroot.org/results/0caec85c70341036a039dbc337ad99196b6005a9

Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>
Signed-off-by: Yann E. MORIN <yann.morin.1998@free.fr>
support/dependencies/check-host-cmake.mk

index e1bbcd62c866d8caea7dfa397d7cb32a14726c65..dfc252e9198c19fc77ad0f637f54668cb8c182cb 100644 (file)
@@ -1,9 +1,9 @@
-# Set this to either 3.15 or higher, depending on the highest minimum
+# Set this to either 3.16 or higher, depending on the highest minimum
 # version required by any of the packages bundled in Buildroot. If a
 # package is bumped or a new one added, and it requires a higher
 # version, our cmake infra will catch it and build its own.
 #
-BR2_CMAKE_VERSION_MIN = 3.15
+BR2_CMAKE_VERSION_MIN = 3.16
 
 BR2_CMAKE_CANDIDATES ?= cmake cmake3
 BR2_CMAKE ?= $(call suitable-host-package,cmake,\