lua: fix typo
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sun, 22 Jul 2012 09:32:35 +0000 (11:32 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sun, 22 Jul 2012 09:32:35 +0000 (11:32 +0200)
Commit c8da6d1dd656caf5454c50ee5dddb4beead60326 introduced a stupid
typo. Fix it.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/lua/lua.mk

index fa1e7b112054dea066bd6df6f79ac318dd15df10..26c157654980618a9303efa49cac567a9aaf284a 100644 (file)
@@ -85,7 +85,7 @@ define LUA_INSTALL_LIBRARY
 endef
 else
 define LUA_INSTALL_LIBRARY
-       $(INSTALL) -m 0644 -D$(@D)/src/liblua.a $(TARGET_DIR)/usr/lib/liblua.a
+       $(INSTALL) -m 0644 -D $(@D)/src/liblua.a $(TARGET_DIR)/usr/lib/liblua.a
 endef
 endif