This was for when I was building a toolchain without BR2_TOOLCHAIN_SYSROOT set. Maybe...
author"Steven J. Hill" <sjhill@realitydiluted.com>
Thu, 5 Jul 2007 05:15:47 +0000 (05:15 -0000)
committer"Steven J. Hill" <sjhill@realitydiluted.com>
Thu, 5 Jul 2007 05:15:47 +0000 (05:15 -0000)
toolchain/gcc/gcc-uclibc-3.x.mk

index 2e81c96ca5077b3ac8b3eabcb3fe06b7db7638db..5f148d278c5738ae05c22a3733be1d25679d47b7 100644 (file)
@@ -306,7 +306,7 @@ ifeq ($(BR2_GCC_SHARED_LIBGCC),y)
 endif
 ifeq ($(BR2_INSTALL_LIBSTDCPP),y)
        -cp -dpf $(STAGING_DIR)/lib/libstdc++.so* $(TARGET_DIR)/usr/lib/
-       $(STRIP) --strip-unneeded $(TARGET_DIR)/lib/libstdc++.so*
+       $(STRIP) --strip-unneeded $(TARGET_DIR)/usr/lib/libstdc++.so*
 endif
 ifeq ($(BR2_INSTALL_LIBGCJ),y)
        -cp -dpf $(STAGING_DIR)/lib/libgcj.so* $(TARGET_DIR)/usr/lib/