linux: don't use $ in dtb comment as the shell tries to expand them
authorPeter Korsgaard <jacmet@sunsite.dk>
Sun, 14 Apr 2013 17:31:30 +0000 (19:31 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Sun, 14 Apr 2013 17:31:30 +0000 (19:31 +0200)
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
linux/linux.mk

index 8a73767df9afd0587e186a474fd48e0ce2023b82..2fff2e9ce7af2f1753c8059fb705c908ce0bbd4f 100644 (file)
@@ -197,14 +197,14 @@ define LINUX_BUILD_DTB
        $(TARGET_MAKE_ENV) $(MAKE) $(LINUX_MAKE_FLAGS) -C $(@D) $(KERNEL_DTBS)
 endef
 define LINUX_INSTALL_DTB
-       # dtbs moved from arch/$ARCH/boot to arch/$ARCH/boot/dts since 3.8-rc1
+       # dtbs moved from arch/<ARCH>/boot to arch/<ARCH>/boot/dts since 3.8-rc1
        cp $(addprefix \
                $(KERNEL_ARCH_PATH)/boot/$(if $(wildcard \
                $(addprefix $(KERNEL_ARCH_PATH)/boot/dts/,$(KERNEL_DTBS))),dts/),$(KERNEL_DTBS)) \
                $(BINARIES_DIR)/
 endef
 define LINUX_INSTALL_DTB_TARGET
-       # dtbs moved from arch/$ARCH/boot to arch/$ARCH/boot/dts since 3.8-rc1
+       # dtbs moved from arch/<ARCH>/boot to arch/<ARCH>/boot/dts since 3.8-rc1
        cp $(addprefix \
                $(KERNEL_ARCH_PATH)/boot/$(if $(wildcard \
                $(addprefix $(KERNEL_ARCH_PATH)/boot/dts/,$(KERNEL_DTBS))),dts/),$(KERNEL_DTBS)) \