memtester: bump to version 4.3.0
authorSimon Dawson <spdawson@gmail.com>
Wed, 27 Jun 2012 20:52:24 +0000 (21:52 +0100)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Fri, 20 Jul 2012 21:42:41 +0000 (23:42 +0200)
Signed-off-by: Simon Dawson <spdawson@gmail.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/memtester/memtester-4.2.1-makefile-fix.patch [deleted file]
package/memtester/memtester-makefile-fix.patch [new file with mode: 0644]
package/memtester/memtester.mk

diff --git a/package/memtester/memtester-4.2.1-makefile-fix.patch b/package/memtester/memtester-4.2.1-makefile-fix.patch
deleted file mode 100644 (file)
index 6f1481b..0000000
+++ /dev/null
@@ -1,23 +0,0 @@
-The a/{b,c} construct doesn't work within make, so let's split the
-creation of the installation directories in two commands.
-
-Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
----
- Makefile |    3 ++-
- 1 file changed, 2 insertions(+), 1 deletion(-)
-
-Index: memtester-4.2.1/Makefile
-===================================================================
---- memtester-4.2.1.orig/Makefile
-+++ memtester-4.2.1/Makefile
-@@ -25,8 +25,9 @@
- all: memtester
- install: all
--      mkdir -m 755 -p $(INSTALLPATH)/{bin,man/man8}
-+      mkdir -m 755 -p $(INSTALLPATH)/bin
-       install -m 755 memtester $(INSTALLPATH)/bin/
-+      mkdir -m 755 -p $(INSTALLPATH)/man/man8
-       gzip -c memtester.8 >memtester.8.gz ; install -m 644 memtester.8.gz $(INSTALLPATH)/man/man8/
- auto-ccld.sh: \
diff --git a/package/memtester/memtester-makefile-fix.patch b/package/memtester/memtester-makefile-fix.patch
new file mode 100644 (file)
index 0000000..6f1481b
--- /dev/null
@@ -0,0 +1,23 @@
+The a/{b,c} construct doesn't work within make, so let's split the
+creation of the installation directories in two commands.
+
+Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
+---
+ Makefile |    3 ++-
+ 1 file changed, 2 insertions(+), 1 deletion(-)
+
+Index: memtester-4.2.1/Makefile
+===================================================================
+--- memtester-4.2.1.orig/Makefile
++++ memtester-4.2.1/Makefile
+@@ -25,8 +25,9 @@
+ all: memtester
+ install: all
+-      mkdir -m 755 -p $(INSTALLPATH)/{bin,man/man8}
++      mkdir -m 755 -p $(INSTALLPATH)/bin
+       install -m 755 memtester $(INSTALLPATH)/bin/
++      mkdir -m 755 -p $(INSTALLPATH)/man/man8
+       gzip -c memtester.8 >memtester.8.gz ; install -m 644 memtester.8.gz $(INSTALLPATH)/man/man8/
+ auto-ccld.sh: \
index b9c5e1da87971f8f25e504c39b5cfc290f41de8a..8cca471cf57a33a79392180761fb30289e49731e 100644 (file)
@@ -3,7 +3,7 @@
 # memtester
 #
 #############################################################
-MEMTESTER_VERSION = 4.2.1
+MEMTESTER_VERSION = 4.3.0
 MEMTESTER_SOURCE = memtester-$(MEMTESTER_VERSION).tar.gz
 MEMTESTER_SITE = http://pyropus.ca/software/memtester/old-versions/