projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f5eddf3
)
Patch from gtj: http://bugs.uclibc.org/view.php?id=29
author
Eric Andersen
<andersen@codepoet.org>
Sun, 23 Jan 2005 10:43:14 +0000
(10:43 -0000)
committer
Eric Andersen
<andersen@codepoet.org>
Sun, 23 Jan 2005 10:43:14 +0000
(10:43 -0000)
Make certain the correct include files are used
package/procps/procps.mk
patch
|
blob
|
history
diff --git
a/package/procps/procps.mk
b/package/procps/procps.mk
index afc0740b164badee690cb813b27e6c3419f1457b..2700314237e92906fca7c1981f15cd483720012e 100644
(file)
--- a/
package/procps/procps.mk
+++ b/
package/procps/procps.mk
@@
-20,7
+20,8
@@
$(PROCPS_DIR)/.source: $(DL_DIR)/$(PROCPS_SOURCE)
touch $(PROCPS_DIR)/.source
$(PROCPS_DIR)/$(PROCPS_BINARY): $(PROCPS_DIR)/.source
- $(TARGET_CONFIGURE_OPTS) $(MAKE) CC=$(TARGET_CC) -C $(PROCPS_DIR)
+ $(TARGET_CONFIGURE_OPTS) $(MAKE) CPPFLAGS=-I$(STAGING_DIR)/include \
+ CC=$(TARGET_CC) -C $(PROCPS_DIR)
$(TARGET_DIR)/$(PROCPS_TARGET_BINARY): $(PROCPS_DIR)/$(PROCPS_BINARY)
$(TARGET_CONFIGURE_OPTS) $(MAKE) DESTDIR=$(TARGET_DIR) \