- strip -s
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Wed, 24 Jan 2007 19:12:31 +0000 (19:12 -0000)
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Wed, 24 Jan 2007 19:12:31 +0000 (19:12 -0000)
package/argus/argus.mk

index ee6993e120bd6e33292bfd0a58b6efd775d10038..8ba5047b0dad640c1afa266e635ef18bac9bbb70 100644 (file)
@@ -67,7 +67,7 @@ $(ARGUS_DIR)/$(ARGUS_BINARY): $(ARGUS_DIR)/.configured
 
 $(TARGET_DIR)/$(ARGUS_TARGET_BINARY): $(ARGUS_DIR)/$(ARGUS_BINARY)
        cp -dpf $(ARGUS_DIR)/$(ARGUS_BINARY) $@
-       $(STRIP) $@
+       $(STRIP) -s $@
 
 argus: uclibc libpcap $(TARGET_DIR)/$(ARGUS_TARGET_BINARY)