Remove obsolete references to SOURCE_DIR
authorEric Andersen <andersen@codepoet.org>
Sat, 9 Oct 2004 05:28:18 +0000 (05:28 -0000)
committerEric Andersen <andersen@codepoet.org>
Sat, 9 Oct 2004 05:28:18 +0000 (05:28 -0000)
Makefile

index 8eb91bac7abfb7c45c7ff3db6dc3bcddcea38e3b..0af932dcf393a2f1ec9031e4ce89257db906a694 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -102,8 +102,8 @@ $(STAGING_DIR):
 
 $(TARGET_DIR):
        rm -rf $(TARGET_DIR)
-       zcat $(SOURCE_DIR)/skel.tar.gz | tar -C $(BUILD_DIR) -xf -
-       cp -a $(SOURCE_DIR)/target_skeleton/* $(TARGET_DIR)/
+       zcat target/default/skel.tar.gz | tar -C $(BUILD_DIR) -xf -
+       cp -a target/default/target_skeleton/* $(TARGET_DIR)/
        -find $(TARGET_DIR) -type d -name CVS -exec rm -rf {} \; > /dev/null 2>&1
 
 source: $(TARGETS_SOURCE)