package/efl/libevas: add missing dependency on fontconfig
authorRomain Naour <romain.naour@openwide.fr>
Sat, 14 Feb 2015 22:28:42 +0000 (23:28 +0100)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 21 Feb 2015 15:50:38 +0000 (16:50 +0100)
Signed-off-by: Romain Naour <romain.naour@openwide.fr>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/efl/libevas/libevas.mk

index b5a2d72d680b4696ea8fae3e473a32424d032545..30d9f7c74a79ccf39d90a9e69d5a51180b2fa2fa 100644 (file)
@@ -205,6 +205,13 @@ else
 LIBEVAS_CONF_OPTS += --disable-font-loader-eet
 endif
 
+ifeq ($(BR2_PACKAGE_FONTCONFIG),y)
+LIBEVAS_CONF_OPTS += --enable-fontconfig
+LIBEVAS_DEPENDENCIES += fontconfig
+else
+LIBEVAS_CONF_OPTS += --disable-fontconfig
+endif
+
 # libevas installs the source code of examples on the target, which
 # are generally not useful.
 define LIBEVAS_REMOVE_EXAMPLES