openntpd: move systemd service files to /usr/lib
authorMike Williams <mike@mikebwilliams.com>
Fri, 20 Mar 2015 19:13:56 +0000 (15:13 -0400)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Fri, 20 Mar 2015 19:36:40 +0000 (20:36 +0100)
Signed-off-by: Mike Williams <mike@mikebwilliams.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/openntpd/openntpd.mk

index 60f025ce22fd47e40f53b0bdbbe06d739d3a6905..41e3399e2b3f48fee4c99cf4731b0632ac83af98 100644 (file)
@@ -11,9 +11,9 @@ OPENNTPD_LICENSE_FILES = COPYING
 
 define OPENNTPD_INSTALL_INIT_SYSTEMD
        $(INSTALL) -D -m 0644 package/openntpd/ntpd.service \
-               $(TARGET_DIR)/etc/systemd/system/ntpd.service
+               $(TARGET_DIR)/usr/lib/systemd/system/ntpd.service
        mkdir -p $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants
-       ln -fs ../ntpd.service \
+       ln -fs ../../../../usr/lib/systemd/system/ntpd.service \
                $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/ntpd.service
 endef