Allow easy update of target linux config
authorUlf Samuelsson <ulf.samuelsson@atmel.com>
Wed, 26 Sep 2007 23:21:43 +0000 (23:21 -0000)
committerUlf Samuelsson <ulf.samuelsson@atmel.com>
Wed, 26 Sep 2007 23:21:43 +0000 (23:21 -0000)
target/linux/Makefile.in

index 91132f1450282a7e0caa820c0e22ea192dfc95bf..83768ada80262daea659c5bb6f052af74de9d0db 100644 (file)
@@ -227,6 +227,9 @@ linux26-unpacked: $(LINUX26_DIR)/.patched
 
 linux26-config:        $(LINUX26_DIR)/.configured
 
+linux26-update:
+       cp -dpf $(LINUX26_DIR)/.config $(LINUX26_KCONFIG)
+
 # This has been renamed so we do _NOT_ by default run this on 'make clean'
 linux26clean:
        rm -f $(LINUX26_KERNEL) $(LINUX26_DIR)/.configured