toolchain: remove redundant and incorrect --with-build-time-tools option
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 22 Jul 2010 13:44:36 +0000 (15:44 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Tue, 27 Jul 2010 20:58:05 +0000 (22:58 +0200)
This option is already part of the gcc configure options through the
BR2_CONFIGURE_BUILD_TOOLS variable (in toolchain/Makefile.in).

Additionnally, the value that was passed in the AVR32 specific case
was incorrect: it was $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/bin
instead of $(STAGING_DIR)/usr/$(REAL_GNU_TARGET_NAME)/bin.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
toolchain/gcc/Makefile.in

index 4278bdbcfc39701149a3d57597403739fd71e91b..9537e9dc74a1a1287178d19f01e81c342ffea1b2 100644 (file)
@@ -46,8 +46,6 @@ endif
 ifeq ($(BR2_avr32),y)
 EXTRA_GCC_CONFIG_OPTIONS+=--disable-libmudflap
 SOFT_FLOAT_CONFIG_OPTION:=
-EXTRA_GCC_CONFIG_OPTIONS+=--with-build-time-tools=$(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/bin \
-#EXTRA_GCC_CONFIG_OPTIONS+=--with-as=$(TARGET_CROSS)as
 endif
 
 ifeq ($(BR2_PACKAGE_GCC_TARGET),y)