package/gstreamer1/gst1-plugins-ugly: add missing comma in license variable
authorThomas Petazzoni <thomas.petazzoni@bootlin.com>
Sat, 26 Sep 2020 13:52:34 +0000 (15:52 +0200)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Sat, 26 Sep 2020 13:54:39 +0000 (15:54 +0200)
When one GPL-licensed plugin was enabled, the license of
gst1-plugins-ugly would be "LGPL-2.1+ GPL-2.0", but licenses should be
comma separated, not space separated. So let's fix that to get the
expected value of "LGPL-2.1+, GPL-2.0".

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/gstreamer1/gst1-plugins-ugly/gst1-plugins-ugly.mk

index 2072772d9aa84541b43d95fd894367d88ca515fd..db6a09ddcafaf73729805e1baa95d02930915fe2 100644 (file)
@@ -90,7 +90,7 @@ endif
 
 # Add GPL license if GPL plugins enabled.
 ifeq ($(GST1_PLUGINS_UGLY_HAS_GPL_LICENSE),y)
-GST1_PLUGINS_UGLY_LICENSE += GPL-2.0
+GST1_PLUGINS_UGLY_LICENSE += GPL-2.0
 endif
 
 # Use the following command to extract license info for plugins.