gcc: add missing $(Q)
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 23 Mar 2013 22:26:31 +0000 (22:26 +0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Sun, 24 Mar 2013 12:41:15 +0000 (13:41 +0100)
Add a missing $(Q) in front of a MESSAGE call, which leads to the
message being displayed but also the command that shows the message.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
toolchain/gcc/gcc-uclibc-4.x.mk

index db9715afac9ea67873be5dda8c3ed4d8363bed51..1b7f222239a8f18391f9eafdf6a1ca62e2f37255 100644 (file)
@@ -211,7 +211,7 @@ endif
 
 $(DL_DIR)/$(GCC_SOURCE):
        mkdir -p $(DL_DIR)
-       $(call MESSAGE,"Downloading gcc")
+       $(Q)$(call MESSAGE,"Downloading gcc")
        $(call DOWNLOAD,$(GCC_SITE)/$(GCC_SOURCE))
 
 gcc-unpacked: $(GCC_DIR)/.patched