- fix typo.
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Wed, 13 Dec 2006 20:09:07 +0000 (20:09 -0000)
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Wed, 13 Dec 2006 20:09:07 +0000 (20:09 -0000)
package/mpfr/mpfr.mk

index 4ff586350649041aca317007c4687febe0afcebb..a83346656046c6768013e36a683a622e2d23a2ec 100644 (file)
@@ -59,7 +59,7 @@ $(MPFR_DIR)/.configured: $(MPFR_DIR)/.unpacked $(STAGING_DIR)/lib/$(GMP_BINARY)
                --with-gmp=$(STAGING_DIR) \
                $(DISABLE_NLS) \
        );
-       touch $(MPFR_DIR)/.configured
+       touch $@
 
 $(MPFR_DIR)/.libs/$(MPFR_BINARY): $(MPFR_DIR)/.configured
        $(MAKE) CC=$(TARGET_CC) -C $(MPFR_DIR)
@@ -125,7 +125,7 @@ $(MPFR_HOST_DIR)/.configured: $(MPFR_DIR)/.unpacked libgmp-host
                --with-gmp-build=$(GMP_HOST_DIR) \
                $(DISABLE_NLS) \
        ) && \
-       touch $(MPFR_DIR)/.configured
+       touch $@
 
 $(MPFR_HOST_DIR)/.libs/$(MPFR_BINARY): $(MPFR_HOST_DIR)/.configured
        $(MAKE) -C $(MPFR_HOST_DIR)