- add missing hunk from fix for #1191
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Sun, 4 Feb 2007 21:59:39 +0000 (21:59 -0000)
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Sun, 4 Feb 2007 21:59:39 +0000 (21:59 -0000)
toolchain/gcc/gcc-uclibc-3.x.mk

index 8155b55bf67c2cd2a8109abda0745e8b0f835aab..45e4181f0373cb23cb076dd9433141801db63623 100644 (file)
@@ -309,6 +309,7 @@ ifeq ($(BR2_INSTALL_LIBGCJ),y)
        -cp -dpf $(STAGING_DIR)/usr/lib/security/libgcj.security $(TARGET_DIR)/usr/lib/security/
        -cp -dpf $(STAGING_DIR)/usr/lib/security/classpath.security $(TARGET_DIR)/usr/lib/security/
 endif
+       touch $@
 
 gcc: uclibc-configured binutils gcc_initial $(LIBFLOAT_TARGET) uclibc \
        $(GCC_BUILD_DIR2)/.installed $(GCC_BUILD_DIR2)/.libs_installed \
@@ -333,7 +334,7 @@ gcc-dirclean: gcc_initial-dirclean
 #############################################################
 GCC_BUILD_DIR3:=$(BUILD_DIR)/gcc-$(GCC_VERSION)-target
 
-$(GCC_BUILD_DIR3)/.prepared: $(GCC_BUILD_DIR2)/.installed $(GCC_TARGET_PREREQ)
+$(GCC_BUILD_DIR3)/.prepared: $(GCC_BUILD_DIR2)/.libs_installed $(GCC_TARGET_PREREQ)
        mkdir -p $(GCC_BUILD_DIR3)
        touch $@