Link 'cc' to 'gcc'
authorEric Andersen <andersen@codepoet.org>
Tue, 11 May 2004 08:53:19 +0000 (08:53 -0000)
committerEric Andersen <andersen@codepoet.org>
Tue, 11 May 2004 08:53:19 +0000 (08:53 -0000)
make/ccache.mk

index f973a529e55f169fe1142a083489bddec1768e43..e664a3a3ef1b45fc61bf017c600334bae2498e38 100644 (file)
@@ -128,6 +128,7 @@ $(TARGET_DIR)/$(CCACHE_TARGET_BINARY): $(CCACHE_DIR2)/$(CCACHE_BINARY)
                $(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc
        # put a bunch of symlinks into /bin, since that is earlier
        # in the default PATH than /usr/bin where gcc lives
+       (cd $(TARGET_DIR)/usr/bin; ln -fs gcc cc)
        (cd $(TARGET_DIR)/bin; \
                ln -fs /usr/bin/ccache cc; \
                ln -fs /usr/bin/ccache gcc; \