qt: fix qconfig configure parameter
authorFrank Hunleth <fhunleth@troodon-software.com>
Mon, 7 May 2012 11:14:24 +0000 (11:14 +0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Fri, 14 Dec 2012 00:04:44 +0000 (01:04 +0100)
The Qt configure option for specifying a custom qconfig.h
file changed from -config to -qconfig. This makes the
corresponding change in qt.mk.

Signed-off-by: Frank Hunleth <fhunleth@troodon-software.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/qt/qt.mk

index be0808d5185304c4e75781ca9c05f3ba6f74e571..b09d0eda75de39a0f3079f0bd560bbb8d0d41250 100644 (file)
@@ -24,7 +24,7 @@ endif
 QT_CONFIG_FILE=$(call qstrip,$(BR2_PACKAGE_QT_CONFIG_FILE))
 
 ifneq ($(QT_CONFIG_FILE),)
-QT_CONFIGURE_OPTS += -config buildroot
+QT_CONFIGURE_OPTS += -qconfig buildroot
 endif
 
 QT_CFLAGS = $(TARGET_CFLAGS)