package/gobject-introspection: add missing newline at end of wrappers
authorYann E. MORIN <yann.morin.1998@free.fr>
Sun, 23 Feb 2020 20:22:52 +0000 (21:22 +0100)
committerYann E. MORIN <yann.morin.1998@free.fr>
Sun, 23 Feb 2020 20:22:52 +0000 (21:22 +0100)
Signed-off-by: Yann E. MORIN <yann.morin.1998@free.fr>
package/gobject-introspection/g-ir-compiler.in
package/gobject-introspection/g-ir-scanner-lddwrapper.in
package/gobject-introspection/g-ir-scanner-qemuwrapper.in

index 02d7c15c38ba32a6bf33cf587f223976a677f1b5..3313cc501f57a11badc57d0a8b872df91d02345c 100644 (file)
@@ -1,3 +1,3 @@
 #!/usr/bin/env bash
 
-$(dirname $0)/g-ir-scanner-qemuwrapper $(dirname $0)/g-ir-compiler.real "$@"
\ No newline at end of file
+$(dirname $0)/g-ir-scanner-qemuwrapper $(dirname $0)/g-ir-compiler.real "$@"
index d7639c5c81fe8ce59e807e8472562e6f26e87734..c19314566a8f237284adef0c157467f533e6463a 100644 (file)
@@ -1,3 +1,3 @@
 #!/usr/bin/env bash
 
-${HOST_DIR}/sbin/prelink-rtld --root=$(dirname $0)/../../ "$@"
\ No newline at end of file
+${HOST_DIR}/sbin/prelink-rtld --root=$(dirname $0)/../../ "$@"
index 6e433eb300ef5e4652f65a9e174ac30fd15b29e7..cad7ef875e85f98095fd8ace278caa71cb27e26a 100644 (file)
@@ -14,4 +14,4 @@ if [[ $? -ne 0 ]]; then
     echo "If the above error message is about missing .so libraries, then setting up GIR_EXTRA_LIBS_PATH in the .mk file should help."
     echo 'Typically like this: PKG_MAKE_ENV += GIR_EXTRA_LIBS_PATH="$(@D)/.libs"'
     exit 1
-fi
\ No newline at end of file
+fi