Create symlink for 'usr/include' in the staging directory so that packages like zlib...
author"Steven J. Hill" <sjhill@realitydiluted.com>
Sat, 28 Apr 2007 17:09:44 +0000 (17:09 -0000)
committer"Steven J. Hill" <sjhill@realitydiluted.com>
Sat, 28 Apr 2007 17:09:44 +0000 (17:09 -0000)
Makefile

index 5a30f26cdf88f1c90a396cf174f7c03da4f63ced..0f9776d905ec7febaecdd5b1269a412da24a12d9 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -107,6 +107,7 @@ $(STAGING_DIR):
        @mkdir -p $(STAGING_DIR)/include
        @mkdir -p $(STAGING_DIR)/usr
        @mkdir -p $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)
+       @ln -snf ../include $(STAGING_DIR)/usr/include
        @ln -snf ../lib $(STAGING_DIR)/usr/lib
        @ln -snf ../lib $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/lib