fix a stupid search-n-replace bug
authorEric Andersen <andersen@codepoet.org>
Wed, 24 Mar 2004 22:01:22 +0000 (22:01 -0000)
committerEric Andersen <andersen@codepoet.org>
Wed, 24 Mar 2004 22:01:22 +0000 (22:01 -0000)
make/sed.mk

index 7b3bf52689451a4767f9af57f93fc4194666ad16..71546ca5c42677bded39391c2e14c445c146f0b5 100644 (file)
@@ -69,7 +69,7 @@ host-sed: $(HOST_SED_TARGET)
 
 host-sed-clean:
        $(MAKE) DESTDIR=$(STAGING_DIR) -C $(SED_DIR1) uninstall
-       -sed -C $(SED_DIR1) clean
+       -$(MAKE) -C $(SED_DIR1) clean
 
 host-sed-dirclean:
        rm -rf $(SED_DIR1)
@@ -127,7 +127,7 @@ sed: uclibc sed-target_binary
 
 sed-clean:
        $(MAKE) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC) -C $(SED_DIR2) uninstall
-       -sed -C $(SED_DIR2) clean
+       -$(MAKE) -C $(SED_DIR2) clean
 
 sed-dirclean:
        rm -rf $(SED_DIR2)