s/FAKEROUTE/FAKEROOT/
authorPeter Korsgaard <jacmet@sunsite.dk>
Thu, 3 May 2007 08:25:17 +0000 (08:25 -0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Thu, 3 May 2007 08:25:17 +0000 (08:25 -0000)
package/fakeroot/Config.in
package/fakeroot/fakeroot.mk
target/cpio/Config.in
target/cramfs/Config.in
target/ext2/Config.in
target/iso9660/Config.in
target/jffs2/Config.in
target/squashfs/Config.in
target/tar/Config.in

index caab206df0cd1a2f6e59d4664f42015d79527dda..0f0ab28fc30c754bdf4ba819dea8f86fa42f2bca 100644 (file)
@@ -7,6 +7,6 @@ config BR2_PACKAGE_FAKEROOT
          http://joostje.op.het.net/fakeroot/
 
 # dummy for fakeroot-source
-config BR2_HOST_FAKEROUTE
+config BR2_HOST_FAKEROOT
        bool
        default n
index 18f577e4a74ff16cb58e8b503f6ee63ade768558..7bb77c6b1bbafaf8e6dc099666a90b58b1520b5a 100644 (file)
@@ -123,6 +123,6 @@ ifeq ($(strip $(BR2_PACKAGE_FAKEROOT)),y)
 TARGETS+=fakeroot
 endif
 
-ifeq ($(strip $(BR2_HOST_FAKEROUTE)),y)
+ifeq ($(strip $(BR2_HOST_FAKEROOT)),y)
 HOST_SOURCE+=fakeroot-source
 endif
index 7f1af40776560c55b67f631a3a3abb5b934907b4..7769388871eb7838a7b6c177c1ce348bb16ab53e 100644 (file)
@@ -1,7 +1,7 @@
 config BR2_TARGET_ROOTFS_CPIO
        bool "cpio the root filesystem"
        default n
-       select BR2_HOST_FAKEROUTE
+       select BR2_HOST_FAKEROOT
        help
          Build a cpio archive of the root filesystem
 
index d7c1dea683853c56b198b5b1467b24c029d6c9ba..df2f481617f6b9de11c58457a9cf612c4a88bf36 100644 (file)
@@ -1,7 +1,7 @@
 config BR2_TARGET_ROOTFS_CRAMFS
        bool "cramfs root filesystem"
        default n
-       select BR2_HOST_FAKEROUTE
+       select BR2_HOST_FAKEROOT
        help
          Build a cramfs root filesystem
 
index 70589974a8e7ea486833458eef496bf33f9399f9..fa0575ac6bbf4360073b99b168fefde84019d05c 100644 (file)
@@ -1,7 +1,7 @@
 config BR2_TARGET_ROOTFS_EXT2
        bool "ext2 root filesystem"
        default y
-       select BR2_HOST_FAKEROUTE
+       select BR2_HOST_FAKEROOT
        help
          Build an ext2 root filesystem
 
index 7b3575111b5c74e122e3a4ba7fa41493e6f4dc15..93073d7a2458257d4ab662f20336903a4a5aaa06 100644 (file)
@@ -4,7 +4,7 @@ config BR2_TARGET_ROOTFS_ISO9660
        depends on BR2_i386
        select BR2_TARGET_ROOTFS_EXT2
        select BR2_TARGET_GRUB
-       select BR2_HOST_FAKEROUTE
+       select BR2_HOST_FAKEROOT
        help
          Build a bootable iso9660 image
 
index 2d4e7a455229e99fe4f126fa509fd30e76c2554b..86448571dc9548fabd8e217ef5a92c67082a5183 100644 (file)
@@ -1,7 +1,7 @@
 config BR2_TARGET_ROOTFS_JFFS2
        bool "jffs2 root filesystem"
        default n
-       select BR2_HOST_FAKEROUTE
+       select BR2_HOST_FAKEROOT
        select BR2_PACKAGE_MTD
        help
          Build a jffs2 root filesystem
index 34b16ad63f9ba48a3a2e26c5320a82767c444634..7a26a87868eca4071bf40944e745333d7d23ea25 100644 (file)
@@ -1,7 +1,7 @@
 config BR2_TARGET_ROOTFS_SQUASHFS
        bool "squashfs root filesystem"
        default n
-       select BR2_HOST_FAKEROUTE
+       select BR2_HOST_FAKEROOT
        help
          Build a squashfs root filesystem
 
index 142ac878dd4eee4e6248af046f9318dcfc4d6c06..4787ec09416fd287a3279f96029407567ac714cd 100644 (file)
@@ -1,7 +1,7 @@
 config BR2_TARGET_ROOTFS_TAR
        bool "tar the root filesystem"
        default n
-       select BR2_HOST_FAKEROUTE
+       select BR2_HOST_FAKEROOT
        help
          Build a tar archive of the root filesystem