fs/iso9660: change the name of the tmp dir to be consistent
authorArnout Vandecappelle <arnout@mind.be>
Mon, 13 Jul 2015 20:52:28 +0000 (22:52 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Mon, 13 Jul 2015 23:31:07 +0000 (01:31 +0200)
Currently, the generated rootfs will be called rootfs.iso9660, but the
temporary directory we create while building it is called
rootfs-iso9660.tmp. They are in different directories so it's not so
obvious, but still to be consistent it's better to call the temp dir
rootfs.iso9660.tmp.

Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Cc: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Acked-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
fs/iso9660/iso9660.mk

index 6ed979c64bbc423bf5eb9281ad417f497216aa3a..d8361946271d5854613c0ff033b35f563cc6cfd2 100644 (file)
@@ -35,7 +35,7 @@ ROOTFS_ISO9660_USE_INITRD = YES
 endif
 
 ifeq ($(ROOTFS_ISO9660_USE_INITRD),YES)
-ROOTFS_ISO9660_TARGET_DIR = $(BUILD_DIR)/rootfs-iso9660.tmp
+ROOTFS_ISO9660_TARGET_DIR = $(BUILD_DIR)/rootfs.iso9660.tmp
 define ROOTFS_ISO9660_CREATE_TEMPDIR
        $(RM) -rf $(ROOTFS_ISO9660_TARGET_DIR)
        mkdir -p $(ROOTFS_ISO9660_TARGET_DIR)