vlc: fix svg support
authorSamuel Martin <s.martin49@gmail.com>
Sat, 8 Feb 2014 14:34:50 +0000 (15:34 +0100)
committerPeter Korsgaard <peter@korsgaard.com>
Sat, 8 Feb 2014 21:02:59 +0000 (22:02 +0100)
In vlc, svg support is done using librsvg, not libsvg.

Fixes:
  http://autobuild.buildroot.org/results/344/344af6e756a5f2c1ee515a355ae5b288401c4c71/build-end.log
  http://autobuild.buildroot.org/results/19f/19f1450ed5453aa666bc7aae2e965ad81e5f845d/build-end.log

Signed-off-by: Samuel Martin <s.martin49@gmail.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/vlc/vlc.mk

index b39c6c7400f47c318a4d6b7a92e78972d604dd72..5c102751f9d5fa0ff6bde7a54c78a11a5581a13d 100644 (file)
@@ -141,9 +141,9 @@ else
 VLC_CONF_OPT += --disable-png
 endif
 
-ifeq ($(BR2_PACKAGE_LIBSVG),y)
+ifeq ($(BR2_PACKAGE_LIBRSVG),y)
 VLC_CONF_OPT += --enable-svg
-VLC_DEPENDENCIES += libsvg
+VLC_DEPENDENCIES += librsvg
 else
 VLC_CONF_OPT += --disable-svg
 endif