package/openrc: fix post-install-target addition
authorCarlos Santos <unixmania@gmail.com>
Sat, 29 Feb 2020 18:18:07 +0000 (15:18 -0300)
committerYann E. MORIN <yann.morin.1998@free.fr>
Sat, 29 Feb 2020 18:24:16 +0000 (19:24 +0100)
OPENRC_POST_TARGET_INSTALL_HOOKS -> OPENRC_POST_INSTALL_TARGET_HOOKS

Signed-off-by: Carlos Santos <unixmania@gmail.com>
Signed-off-by: Yann E. MORIN <yann.morin.1998@free.fr>
package/openrc/openrc.mk

index 3f6453cef5de9a63cc38e1d6010cb0c528b18890..289bde4d03fcc132accd0c9e419eee6da097052b 100644 (file)
@@ -47,7 +47,7 @@ define OPENRC_NO_NET
        $(RM) $(TARGET_DIR)/etc/init.d/{network,staticroute,loopback}
        $(RM) $(TARGET_DIR)/etc/conf.d/{network,staticroute,loopback}
 endef
-OPENRC_POST_TARGET_INSTALL_HOOKS += OPENRC_NO_NET
+OPENRC_POST_INSTALL_TARGET_HOOKS += OPENRC_NO_NET
 endif
 
 define OPENRC_REMOVE_UNNEEDED